HTTP-статусы — страница 2

Значения ответов HTTP и способы диагностики ошибок сайта.

451 — HTTP 451 — Недоступно по юридическим причинамHTTP 451 — Недоступно по юридическим причинам. Английское название в официальном реестре IANA: «Unavailable For Legal Reasons». Это ошибка запроса клиента ответ из диапазона 4xx. Регистрация ссылается на [RFC 7725].500 — HTTP 500 — Внутренняя ошибка сервераHTTP 500 — Внутренняя ошибка сервера. Английское название в официальном реестре IANA: «Internal Server Error». Это ошибка сервера или шлюза ответ из диапазона 5xx. Регистрация ссылается на [RFC 9110, Section 15.6.1].501 — HTTP 501 — Функциональность не реализованаHTTP 501 — Функциональность не реализована. Английское название в официальном реестре IANA: «Not Implemented». Это ошибка сервера или шлюза ответ из диапазона 5xx. Регистрация ссылается на [RFC 9110, Section 15.6.2].502 — HTTP 502 — Некорректный ответ вышестоящего сервераHTTP 502 — Некорректный ответ вышестоящего сервера. Английское название в официальном реестре IANA: «Bad Gateway». Это ошибка сервера или шлюза ответ из диапазона 5xx. Регистрация ссылается на [RFC 9110, Section 15.6.3].503 — HTTP 503 — Сервис временно недоступенHTTP 503 — Сервис временно недоступен. Английское название в официальном реестре IANA: «Service Unavailable». Это ошибка сервера или шлюза ответ из диапазона 5xx. Регистрация ссылается на [RFC 9110, Section 15.6.4].504 — HTTP 504 — Вышестоящий сервер не ответил вовремяHTTP 504 — Вышестоящий сервер не ответил вовремя. Английское название в официальном реестре IANA: «Gateway Timeout». Это ошибка сервера или шлюза ответ из диапазона 5xx. Регистрация ссылается на [RFC 9110, Section 15.6.5].505 — HTTP 505 — Версия HTTP не поддерживаетсяHTTP 505 — Версия HTTP не поддерживается. Английское название в официальном реестре IANA: «HTTP Version Not Supported». Это ошибка сервера или шлюза ответ из диапазона 5xx. Регистрация ссылается на [RFC 9110, Section 15.6.6].506 — HTTP 506 — Ошибка согласования вариантовHTTP 506 — Ошибка согласования вариантов. Английское название в официальном реестре IANA: «Variant Also Negotiates». Это ошибка сервера или шлюза ответ из диапазона 5xx. Регистрация ссылается на [RFC 2295].507 — HTTP 507 — Недостаточно места для операцииHTTP 507 — Недостаточно места для операции. Английское название в официальном реестре IANA: «Insufficient Storage». Это ошибка сервера или шлюза ответ из диапазона 5xx. Регистрация ссылается на [RFC 4918].508 — HTTP 508 — Обнаружен цикл зависимостейHTTP 508 — Обнаружен цикл зависимостей. Английское название в официальном реестре IANA: «Loop Detected». Это ошибка сервера или шлюза ответ из диапазона 5xx. Регистрация ссылается на [RFC 5842].511 — HTTP 511 — Нужна аутентификация в сетиHTTP 511 — Нужна аутентификация в сети. Английское название в официальном реестре IANA: «Network Authentication Required». Это ошибка сервера или шлюза ответ из диапазона 5xx. Регистрация ссылается на [RFC 6585].